请选择 进入手机版 | 继续访问电脑版

13号避难所

 找回密码
 立即注册
搜索
查看: 2530|回复: 13

【调查】请问大家现在按的BOS都是什么版本?

[复制链接]
发表于 2011-1-31 13:48:09 | 显示全部楼层 |阅读模式
。。。看看能玩上战略版MOD:英克雷的人有多少
Rookier已经解决了问题

现在的mod为独立运行绿色安装版,不管玩家有没有原版或野鸟,都可以玩~

上传中
单选投票, 共有 14 人参与投票

投票已经结束

64.29% (9)
0.00% (0)
0.00% (0)
35.71% (5)
您所在的用户组没有投票权限

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
 楼主| 发表于 2011-1-31 13:50:06 | 显示全部楼层
最近也在想办法解决波兰老的新引擎与野鸟版整合的问题。。
谁以前整合过野鸟游戏?有安装问题需要求助~]
发表于 2011-1-31 14:11:36 | 显示全部楼层
野鸟翻译很烂而且漏了很多隐藏事件
发表于 2011-1-31 14:26:51 | 显示全部楼层
野鸟的,如果说版本不符,干脆放出MOD需要的版本的下载即可,反正也不大
发表于 2011-1-31 17:10:24 | 显示全部楼层
我自己那个版本都不知道哪下载的了...英文版本+一键置换为简体或者繁体或者英文补丁包
发表于 2011-1-31 22:37:11 | 显示全部楼层
只要肛将军的MOD出来,别说是中文的,就是日文的我也能搞到,加油吧,肛大
发表于 2011-2-1 01:44:15 | 显示全部楼层
日文的?感觉有难度搞到
发表于 2011-2-1 06:22:05 | 显示全部楼层
GUNNER放心,版本不是问题,替换相关文件下就可以了。
发表于 2011-2-1 08:30:07 | 显示全部楼层
大作快出了吗期待
 楼主| 发表于 2011-2-1 11:20:36 | 显示全部楼层
是注册表问题。。。
波兰老的新引擎补丁,经测试需要安装在系统注册表中注册过的BOS,而且引擎是英文的,所以版本也得英文~
英文版的一般都在安装时有注册表。
发表于 2011-2-1 12:23:33 | 显示全部楼层
挠头,买的是简体版,不过用的是绿色繁体版........
发表于 2011-2-1 22:33:32 | 显示全部楼层

回 10楼(白熊1) 的帖子

目前不用英文版的BOS.EXE恐怕是不行的,
但是也不是不可能,和improver的作者联系下~
或者追踪下improver修改的内存地址。。。
发表于 2011-2-1 22:34:59 | 显示全部楼层
引用第9楼gunner于2011-02-01 11:20发表的  :
是注册表问题。。。
波兰老的新引擎补丁,经测试需要安装在系统注册表中注册过的BOS,而且引擎是英文的,所以版本也得英文~
英文版的一般都在安装时有注册表。
哈哈,这个问题已经解决了~
 楼主| 发表于 2011-2-2 00:02:03 | 显示全部楼层
哈哈,Rookier,辛苦了~!
你为MOD事业做出了巨大贡献!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Archiver|13号避难所 ( 沪ICP备05055773号 )

GMT+8, 2017-6-25 08:12 , Processed in 0.061253 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表